You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

Solid Power Light, No Data Light

Just Add Power devices have 2 green lights on the front of the device that are diagnostically relevant: a Power Light and a Data Light. On a rackmount unit, the lights on the port-side are diagnostically relevant.

Healthy Behavior:

The Power Light goes solid and the Data Light stays off for 5-10 seconds after the boot procedure - Power Light Heartbeat Blink - has finished. During this time, network services are being initialized. After network services are loaded, the Power Light will remain solid and the Data Light will show activity.

Unhealthy Behavior:

  1. The Power Light goes solid immediately upon being powered on and the Data Light never goes on.
  2. The Power Light goes solid after the Heartbeat Blink, but the Data Light never shows activity.

Cause:

A device with a solid Power Light and no Data Light immediately upon being powered on:

  • has had firmware loaded incorrectly (common)
  • or has had a power supply with incorrect voltage applied (uncommon)
  • or has had the boot memory erased (rare)

A device with a solid Power Light after the Heartbeat Blink and no activity on the Data Light:

  • does not have an active network connection between itself and the connected network device

Resolution:

For a device with a solid Power Light and no Data Light immediately upon being powered on:

For a device with a solid Power Light after the Heartbeat Blink and no activity on the Data Light, perform these troubleshooting steps:

  • Swap the J+P device with another known-working J+P device. If the problem follows the defective J+P device, then the network port on the J+P device may be bad. If the problem stays at the defective location, then a network piece around the J+P device is bad.
  • Replace the network cable between the J+P device and the connected network device, as it may be bad. If the J+P device is PoE-powered, the PoE pins on the cable may be working but the data pins are not.
  • Connect the J+P devices to a different network device. The network port on the network device may be bad.

Please contact Support for additional troubleshooting assistance.

  • 199
  • 05-Jun-2018
  • 2458 Views